Ubuntu - Install GPG 2

Today I got the following warning from Thunderbird: If you run the command gpg --version on Ubuntu 14.04, it will tell you that you have version 1.4.16 (at the time of this writing). If you want to get version 2+, then all you need to do is…

Read this article